Back to overview
Downtime
Core Platform API services disruption
Feb 24, 2026 at 3:48pm UTC
Affected services
api.onlinebetaalplatform.nl
files.onlinebetaalplatform.nl
Resolved
Feb 24, 2026 at 4:00pm UTC
The Core Platform API services are restored.
Affected services
Created
Feb 24, 2026 at 3:48pm UTC
The Core Platform API services are currently unavailable.
The issue is related to an internal service failure and we're working on a fix.
Affected services